Browse Source

Add whatinput dependency for more responsive focus styling

cybrespace
Andrew chr <chr@cybre.space> 2 years ago
parent
commit
3dbf9e8a34
3 changed files with 8 additions and 1 deletions
  1. +2
    -0
      app/javascript/packs/application.js
  2. +2
    -1
      package.json
  3. +4
    -0
      yarn.lock

+ 2
- 0
app/javascript/packs/application.js View File

@@ -8,3 +8,5 @@ loadPolyfills().then(() => {
}).catch(e => {
console.error(e);
});

require('what-input');

+ 2
- 1
package.json View File

@@ -163,7 +163,8 @@
"webpack-bundle-analyzer": "^3.1.0",
"webpack-cli": "^3.2.3",
"webpack-merge": "^4.2.1",
"websocket.js": "^0.1.12"
"websocket.js": "^0.1.12",
"what-input": "^4.3.1"
},
"devDependencies": {
"babel-eslint": "^10.0.1",


+ 4
- 0
yarn.lock View File

@@ -9535,6 +9535,10 @@ websocket.js@^0.1.12:
dependencies:
backoff "^2.4.1"

what-input@^4.3.1:
version "4.3.1"
resolved "https://registry.yarnpkg.com/what-input/-/what-input-4.3.1.tgz#b8ea7554ba1d9171887c4c6addf28185fec3d31d"

whatwg-encoding@^1.0.1, whatwg-encoding@^1.0.3:
version "1.0.5"
resolved "https://registry.yarnpkg.com/whatwg-encoding/-/whatwg-encoding-1.0.5.tgz#5abacf777c32166a51d085d6b4f3e7d27113ddb0"


Loading…
Cancel
Save